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Install the GoTalk Overlay Software
from the CD-ROM by double-clicking
the Install application on the CD.

The installer will move the software
and its files to your hard drive.

The GoTalk Cell Collection must
remain on the CD.

GoTalk Overlay Software creates
and prints correctly measured
overlays for Attainment Company’s
GoTalk devices.

Use your own digital photos,
scanned images or computer
graphics in overlays. Also, add 
text in any size, font or color.

Using the GoTalk Cell Browser,
search among more than 1000
GoTalk Cells to include in your
overlays. GoTalk Cells are made
with high-quality images carefully
selected for augmentative
communication. 

Getting Started 
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Installing the Software
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3. Select Sample.gto

4. Click Select.

5. Click on the empty cell in the
middle of the overlay. The cell
frame moves to it.

Add a Cell

Add a cell from the GoTalk Cell
Collection using the Cell Browser:

1. Pick Cell Browser from the 
File menu. 

2. Click Search by Name in the 
Cell Browser. 

3. Type “app” into the small field on
the left of the Cell Browser.

4. Click on a thumbnail. The cell is
inserted into the overlay.

5. Close by clicking the small button
with a square in it.

Quickly become acquainted with
GoTalk Overlay Software by using
the On-screen Help or by following
these steps to:

• Open an overlay
• Add a cell
• Change some cells
• Print

Open an Overlay

To open a sample overlay:

1. Pick Open Overlay from the File
menu. The GoTalk File Selector
dialog box opens.

2. Navigate to the Overlays Folder
on the CD-ROM.

Trying it Out
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Printing an Overlay

First, label the overlay:

1. Click on the small field at the
bottom of the overlay. Type a
name in the dialog box.

2. Click OK.

Now print it:

1. Pick Print Overlay... from the
File menu.

2. Click Page Setup to prepare 
the printer. 

3. Click Print.

4. Cut out and use your overlay!

Changing Cells

Change cells in the overlay:

1. Drag a picture in any cell to a
new position by clicking on it 
and moving the mouse with the
button down. Drag text in a cell
the same way. 

2. Double-click a picture in a cell.
Find the Pictures Folder using
the GoTalk File Selector. Select 
a picture.

3. Double-click on text in a cell. 
Type new text in the dialog. 

4. Click OK.



A GoTalk overlay is a printed grid of
cells. Slip an overlay into a GoTalk
device and each cell appears in a
message key opening. Users press
inside to hear recorded speech.
Cells contain a picture, text or both.

Cells can be rearranged or
duplicated in an overlay and copied
from one overlay to another, even
when the overlays have cells of
different sizes.

Creating Overlays

When GoTalk Overlay Software
opens, the buttonbar displays
plugins available for the GoTalk 
and other Attainment talkers.
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Click the picture of your device to
open a new blank overlay.

You may also pick a GoTalk device
by name from the New Overlay
item in the File menu.

Pick Open Overlay in the File menu
to open an existing overlay. The
GoTalk File Selector displays
overlays as tiny grids.

Overlay Features

When it opens a new or existing
overlay, the software shows cells
arranged as in a GoTalk device.

In addition to cells, each overlay has
a small field for a short label which
prints on the overlay for reference.

Overlays print with a cutting guide.
For printing efficiency, some overlay

Working with Overlays 
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Printing is the heart of the GoTalk
Overlay Software. Inexpensive color
inkjet printers make it easy to create
expressive overlays. Black and white
overlays, however, can be dramatic
and very visible.

Preparing the Printer

Before printing in any program, set
up the printer.

Prepare the printer by picking Page
Setup... from the File menu. 

Most overlays fit the page better if
set up to print in landscape mode.

Printing Overlaysdocuments contain cells for more
than one paper overlay. Each group
of cells will print with a cutting guide
and label.

Navigating an Overlay

In every overlay window, a bright
border frames the active cell.
Controls in the buttonbar effect 
only the active cell.

The active cell changes every time
you click or double-click another cell
or use the arrow keys to move the
active cell frame to the next or
previous cell.

The center of the buttonbar displays
the active cell’s number. 
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Save editable overlays by picking
Save Overlay or Save Overlay
As... from the File menu. Choose a
location for the file in the GoTalk
File Selector.

Later you can open the overlay 
file, change the overlay, and save 
it again.

The GoTalk File Selector will add
.gto to the file name you choose. 
As long as an overlay file has the
.gto extension, Macintosh and
Windows users can exchange 
GoTalk editable overlays.

Saving Overlay Files
Previewing an Overlay

Pick Print Overlay... from the 
File menu to print an overlay. A
preview of the overlay on a white
background appears.

If the printer isn’t set up yet, 
click the Page Setup Button.

Click Print to send the overlay 
to the printer.

Click Cancel to return
without printing.

12
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The GoTalk File Selector provides
simplified access to files on your
computer. 

It displays only those files of interest
to the GoTalk Overlay Software and
allows you to open instantly to
preferred folders for pictures and
overlays.

See Folder Preferences for how to
set your preferred folders.

If you would rather use the system
dialogs to choose files, check 
Use System File Dialogs in the
Editor Preferences.

Using the GoTalk File SelectorExporting Overlay Images 

When exporting an overlay, the
software saves the overlay as an
image file. You can open or print it
in a graphics program, enclose it in
an e-mail, or post it on the internet.

Pick Export Overlay from the File
menu. A preview of the overlay on a
white background appears. Select a
file type and click Export.

Overlay files that have been
exported as image files can no
longer be edited or printed by
GoTalk Overlay Software. 

15
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Create and Delete Cells

Blank cells fill new overlays. 

Pick New Cell from the Edit menu
or double-click on an empty cell in
the overlay to create a blank cell.  

Pick Delete Cell from the Edit
menu to delete a cell.

A cell is empty when the cell name
is visible. Empty cells do not print.

Copying Cells

Pick Copy Cell from the Edit menu to
copy the active cell to the clipboard.
Then choose another cell in the
same or different overlay and pick
Paste Cell from the Edit menu.

Editing Cells

At the top of the GoTalk Overlay
Software screen, the buttonbar
holds controls for the most frequent
cell-editing operations.

Text controls appear on the left. 
The x  symbol represents cell text.

Picture controls cluster on the right
of the buttonbar. Pictures are
represented by a star.

The center of the buttonbar shows
the active cell in the overlay. Slide
the control below it to temporarily
hide the text or picture in the 
active cell.

16
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Setting the Cell Color

The cell background color can
communicate a message, enhance
the picture in a cell or contrast with
the picture or text.

Select a color from the cell color
grid, or pick by name from the 
Cell Color item in the Edit menu.

The copied cell will replace the
destination cell. If the destination is
a different size, the software will
adjust the picture and text to fit.

Pick Undo Paste Cell from the Edit
menu to restore the destination cell.

Moving Cells

Shuffle cells in an overlay by
dragging the active cell frame.

The mouse cursor becomes an
arrow when passing over a frame.
Press the mouse to begin dragging.
Exchange two cells by dragging the
frame to another cell in the overlay. 

Duplicate a cell by holding down 
the ALT key (Windows) or the
Option key (Mac) while dragging.
The dragged cell replaces the
destination cell.
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it becomes an open hand. Click and
hold down the mouse on the picture.
The cursor will grab the picture to
drag it within the cell. 

Rotate a Picture

The Rotate Picture button shows a
spinning star.

Rotate the picture in the active cell
90 degrees clockwise by clicking the
Rotate button on the buttonbar or
select Rotate Clockwise in the
Picture menu.

To rotate the picture 90 degrees
counterclockwise, click the Rotate
button on the menu bar while
holding down the Shift key or select
Rotate Counterclockwise in the
Picture menu.

Add or replace a cell picture by
double-clicking on a blank cell or on
a cell picture, picking Load Picture
from the Edit menu or clicking the
Load Picture button on the
buttonbar.

The GoTalk File Selector allows
selection of picture files from a
preferred picture folder. Picture files
are marked with a    .

Positioning a Picture

Move the picture within the cell 
to clearly communicate meaning.

When the mouse cursor passes
over a picture in the active cell,

Cell Picture 
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Cropping a Picture

Crop a picture in the selected cell 
by clicking the Crop button on the
buttonbar or by picking Crop in the
Picture menu.

A cropping frame appears around the
picture in the cell. When the mouse
moves over the square handles on
the frame, the cursor becomes a
double arrow. Drag handles to
change the frame size. Click the
Crop button again or press ENTER
to finish cropping. Press ESCAPE to
leave the picture unchanged.
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Resizing a Picture

The Resize Picture button shows a
big and a small star.

Shrink the picture in the selected
cell by clicking the Size button on
the buttonbar or by selecting Make
Smaller in the Picture menu.

To enlarge the picture, click the
Size button on the buttonbar
while holding down the Shift
key or pick Make Larger in the
Picture menu.

Erase Parts of a Picture

Make areas  transparent to allow
the cell color to show through.

Select the Transparency button on
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Add or edit cell text by picking 
Edit Text from the Edit menu,
clicking the Edit Text button on 
the buttonbar or double-clicking 
the existing text in the cell.

A dialog pops up for entering or
editing text. Type new text and click
OK to change or add text. Click
Cancel to leave the text unchanged.

Changing the Font

Choose a font by clicking Text Font
in the buttonbar, or pick a font from
the Font Item in the Text menu.

Choose fonts commonly available on

the buttonbar. The cursor becomes
a star until it moves over the picture,
where it turns into crosshairs.

Click within the picture to erase
all adjacent pixels that are the
same color as the clicked pixel.

Click outside the picture to turn off
the transparency tool.

Flipping a Picture

Make a mirror image of a picture by
flipping it.

Flip the picture in the active cell
horizontally by selecting Flip
Horizontal in the Picture menu.

Flip the picture in the active cell
vertically by selecting Flip Vertical
in the Picture menu.

24

Cell Text
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the buttonbar or pick a size from the
Size Item in the Text menu. 

Adjust the text style in a cell by
clicking the Text Style button in the
buttonbar or pick a text style from
the Style Item in the Text menu.

Align Text

Improve the way the cell text fits
with the cell picture by aligning it to
the left or right.

Click one of the Text Alignment
buttons in the buttonbar to align the
text in a cell or pick from the Align
Item in the Text menu. For the best
effect, move the text in a cell after it
is aligned.

both Macintosh and Windows
computers if intending to edit
overlays on both platforms.

Positioning Text

Position text in the cell to
complement the picture.

The mouse cursor becomes an open
hand when passing over text in the
active cell. Click and hold down the
mouse on the text. The cursor grabs
the text and drags it within the cell. 

Text Size and Style

Put a big bold word alone in the
center of a cell or add a subtle label
to the cell picture. Adjust the size of
text in a cell by clicking Text Size in
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More than 1000 cells are just a
click away when using the GoTalk
Cell Browser and the GoTalk Overlay
Software CD.

GoTalk Cells contain a wide variety
of high-quality illustrations and
photographs, categorized and
keyworded for efficient searching.

After you place a GoTalk Cell in an
overlay, edit it as any other cell.

The GoTalk Overlay Software CD
must be inserted to use GoTalk Cells.

Set Text Color

Choose a text color to make a point,
to make it stand out or to make it
fade away.

Click one of the color cells in the
Text Color Grid in the buttonbar or
pick a color from the Color Item in
the Text menu.

Importing GoTalk Cells
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Open categories in the outline and
thumbnails of cells appear. Click on
a thumbnail to paste it into the
active cell of an overlay, replacing
the existing contents. Pick Undo
Paste Cell from the Edit menu to
restore the cell.

Search by Keyword

Choose Search by Keyword to see
GoTalk Cells sorted by description. 

Most GoTalk Cells have been
assigned more than one keyword. 

Pick a keyword from the list and
thumbnails begin to appear. Fast
forward to a keyword by typing 
its name in the field.

Click on a thumbnail to paste it 
into the active cell of an overlay,

Using the Cell Browser

Pick Cell Browser from the File
menu to open the browser on the
right side of the screen. Collapse
the Browser window with the button
on its top right. Drag the green
triangle at the bottom to enlarge 
the window. Close the Cell Browser
by clicking the button with the small
square on it.

Choose one of three search modes
by clicking the appropriate tab.

Search by Category

Choose Search by Category to
explore GoTalk Cells applying to
particular situations.Each GoTalk
cell fits in at least one category.
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To individualize GoTalk Overlay
Software, click Preferences from
the File menu. 

Click Editor to change aspects of
program operation. 

Choose Cell to provide default
settings for new cells.

Folder stores paths for loading and
saving files.

Save settings for a specific purpose
or user as a Preference Set. Click
OK to keep your changes, or Cancel
to return without changing.

replacing the existing contents.
Pick Undo Paste Cell from the Edit
menu to restore the cell.

Search by Name

Go straight to a particular GoTalk
Cell by choosing to Search by Name.

Type the cell name or pick one from
the alphabetical list. As you type,
thumbnails begin to appear.

Click on a thumbnail to paste it 
into the active cell of an overlay,
replacing the existing contents.
Pick Undo Paste Cell from the 
Edit menu to restore the cell.

Setting Preferences 
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and style for new text in cells.

On the right, set the background cell
color for new cells in overlays.

Click Factory Settings to revert to
original settings.

Folder Preferences

Folder Preferences store paths to
preferred locations. 

For example, set the Picture Folder
to where you keep downloaded
images or to a folder used for 
digital photographs. 

Set the Editable Overlay Folder
to your “documents” folder, or to a
folder for a student or client.

Set the Exported Overlays Folder
to your web design or e-mail folder.

Editor Preferences

Editor  preferences change aspects
of program operation.

Fill in the User Name to set text for
overlay labels and file names.

Uncheck Play Sound Effects to
turn off sound.

Check Hide desktop at startup to
reduce desktop clutter.

Check Use system file dialogs to
bypass the GoTalk File Selector.

Cell Preferences

Cell preferences provide default
settings for new cells.

Set the font, size, color, alignment
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If you have a problem running GoTalk Overlay Software, please
visit our website to check for updates or call Attainment Technical
Support. If possible, with your computer nearby, have the
program running while we discuss solutions. You can speed the
process if you collect some basic information ahead of time.

• Note the error and type of error message, if any

• What triggers the problem?

• Can you duplicate the problem?

• The Macintosh system version or Windows version

• The amount of available RAM

Technical Support is available weekdays from 9am–5pm (CST)

phone: 1-800-327-4269 or 1-608-845-7880

e-mail: info@AttainmentCompany.com

website: www.AttainmentCompany.com
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Technical Support
Preference Sets

Save settings for a specific purpose
or user as a Preference Set.

Set preferences, then name settings
by clicking the New button. Type a
name for the Preference Set in the
dialog box.

Click OK and  the named settings
will be saved. Later, instantly switch
to the saved settings by picking from
the list.

Click Clear to remove an unneeded
preference set.



Credits 

Attainment offers many options for licensing software. Licenses purchased for multiple
computer installation will include a certificate verifying the agreement.

Single-User License
Attainment Company, Inc. grants the original purchaser a Single-User License. Under this license,
the purchaser may use this software on a single-user computer at a single location. The purchaser
may make a copy of this software for backup purposes only. A Single-User License may be
modified into a multiple computer license. Call Attainment Company for pricing information.

Ownership
Attainment Company, Inc. retains title to software program. Purchaser gains title to enclosed CD(s).

Copyright
The Program is protected by United States copyright laws and international copyright treaties.

Upgrades
If within 30 days of software purchase Attainment releases a new version of the software, you
may send the enclosed CDs to Attainment Company for CDs containing new software at no
charge. After 30 days, you must pay an upgrade fee.

Warranty
Attainment Company, Inc. warrants that the enclosed disks are free of defects in materials and
workmanship for up to one year of purchase. If you discover a defect, return the enclosed disks 
to Attainment Company for a free replacement. (There is a replacement charge of $10.00, plus
shipping and handling, for products replaced after such warranty expires.)

Limitation of Liability
Attainment Company, Inc. shall not be liable for damages, including incidental or consequential,
arising from the use of the program or this documentation. Some states do not allow the limitation
or exclusion of liability for incidental or consequential damages, so this limitation may not apply.

License 
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Tereza Snyder
design and programming

Additional Programming
Tuviah Snyder

Quality Assurance & Tech Support
Julie Denu • Don Severson • TelSoft, Inc.

Installer and Technical Services
Craig Booth

Graphics and Cell Creation
Tereza Snyder • Jennifer Conn • 
Beverly Potts • Sherry Pribbenow • 
Jo Reynolds   

Manual and CD Design
Jennifer Conn 

Program created with MetaCard 
©1992-2000 MetaCard Corporation
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Notes



Attainment Company, Inc.
504 Commerce Parkway

P.O. Box 930160
Verona, WI 53593-0160

Phone: 1-800-327-4269
Fax: 1.800.942.3865

Visit Attainment’s Web site at www.AttainmentCompany.com
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